PFSense + ATA Linksys



  • Pessoal Bom dia…

    Estou com um problema onde possuo um ATA Linksys PAP2T (via cabo) e este ATA estava funcionando 100% e na época eu tinha o BFW... Pois bem, troquei o BFW pelo PFSense e após as configurações padrões de NAT e Port Forwarding o ATA se conecta com a operadora VOIP e consegue fazer e receber ligações, mas após um tempo (minutos) ele perde a comunicação com a operadora e eu consigo apenas fazer ligações e não mais receber, só volta ao normal por alguns minutos se eu desligar e ligar o ATA da energia e ai o ciclo acima retoma..

    A operadora verificou as regras e estava tudo certo, foi até pensado que poderia ser algo na minha LAN e com isso testei:

    • Softphone Zoiper no notebook (WIFI) = Problema é o mesmo do ATA
    • Celular com softphone Zoiper (WIFI) = Funciona normal

    Acredito que com estes testes minha LAN estaria tudo certo juntamente com as regras de firewall? - Porque se fosse minha LAN mesmo, nem o celular deveria funcionar

    Version PFSense 2.4.0-RELEASE (amd64)

    O PfSense tem algum bloqueio ou time em relação a isso?



  • Tudo certo com as configurações do ATA? Já teve auxilio técnico pra determinar se o problema não é com ele?



  • Obrigado por tentar ajudar @empbilly..

    Tudo certo sim, já testamos 2 e tudo OK…



    • Softphone Zoiper no notebook (WIFI) = Problema é o mesmo do ATA

    Esse notebook está conectado a um roteador comum que então vai depois para o pfSense? Experimenta desabilitar o tratamento ALG para SIP no roteador.

    Outra coisa, pelo que parece, a 5060 pode estar fechando por algum motivo. Olha a configuração de keep alive no PAP2T, em Voice - SIP - NAT Keep Alive Intvl.

    Pelo que entendi, a conta Voip tá sendo registrada diretamente no ATA/Softphone e não em uma PBX indermediária dentro da tua rede. A regra no NAT tá apontando para os IPs do notebook/ATA então, certo?


Log in to reply