WIFI com internet reduzida em 70%



  • Olá amigos,
    após criação de firewall pFsense percebi que a internet cabeada é bem superior à internet via wifi, enquanto a internet cabeada pega 100% do pacote contratado (50 Megas), quando conectado pela rede wifi tem sua internet reduzida em 60% (máximo 20 megas).
    O pfsense só foi setado as placas Wan e Lan, as demais configurações são as automáticas predefinidas pelo pfsense.
    Entendo que wifi sempre terá reduzida sua taxa de velocidade ao ser comparada com conexão cabeada, mas a diferença está gritante.
    Gostaria de ajuda para poder resolver essa situação.



  • A interface wifi está conectada no pfsense ou é um roteador depois do pfsense?



  • O pfsense recebe o link de internet e envia para um switch e desse switch entrega sinal para os roteadores wifi, ambos tplink wn940 (05 Roteadores).
    Quando estou conectado via cabo RJ45 ele dá os 50 Megas ou próximo disso, mas quando estou conectado via wifi ele não chega nem a 20 Megas.



  • Qual a distancia do seu computador ao ap router?



  • @gledsonmix:

    quando conectado pela rede wifi tem sua internet reduzida em 60% (máximo 20 megas).

    Veja no próprio dispositivo cliente qual foi a velocidade que o wifi fechou. Teste também a velocidade de download para um servidor web interno.



  • Boa noite a todos,

    Falar de Wifi é um pouco complicado, temos muitas variáveis, interferências de outros roteadores, presença de paredes, local onde os rádios estão instalados, tipo de configuração, quantidade de clientes conectados.
    Além ainda do tipo de equipamento, conforme supracitado, trata-se de um modelo voltado para uso doméstico.
    Verifique os canais em que estão os equipamentos, tente identificar se não há redes vizinhas causando interferências, tente mudar de canal manualmente para encontrar um melhor, uma simples mudança de canal pode aumentar consideravelmente a velocidade, claro que, cada roteador deve trabalhar com canais diferentes.
    Verifique também a potencia do sinal, uma potencia menor, pode diminuir o alcança, porem melhorar a qualidade e velociada de transmissão.
    A área de cobertura é muito grande?
    Pense em adquirir roteadores voltados para uso corporativo, preferência para os modelos Dual band (2,4 + 5Ghz).

    OBS: sabe mensurar o tamanho dos cabos que saem do switch até chegar aos roteadores? passam livre de rede elétrica? passam longe de reatores de lâmpadas, máquinas, ar condicionado….?

    está em inglês, porem vale a pena verificar: http://www.tp-link.com.br/faq-1077.html



  • Boa tarde,
    os roteadores tem entre 5 a 30 metros de distância do firewall, porém antes de dar pau no firewall ele funcionava com velocidade total, dai após refazer o firewall já foi constatado esse problema.
    Já fiz os testes de velocidades tanto do router mais próximo (5 mts), quanto do router mais longe (30 mts) e ambos chega apenas a 20 megas de velocidade, quando conectado direto por cabo RJ45 a velocidade vem TOTAL 50 megas.
    Os cabeamentos são passados por  conduits de rede eletricas, mas volto a repetir que antes funcionava normalmente.
    A versão que utilizo hoje é V. 2.3.4 32Bits pois a maquina é bem antiga.
    Quem puder me ajudar, ainda continuo com o problema.



  • Boa tarde,

    Verifica no aparelho se ele não está configurado para limitar velocidade.

    Geralmente esses modelos de aparelhos vem com bandwith control habilitado na interface wifi.
    Também quando vem com wifi convidado, geralmente outro SSID.



  • @gledsonmix:

    Boa tarde,
    os roteadores tem entre 5 a 30 metros de distância do firewall, porém antes de dar pau no firewall ele funcionava com velocidade total, dai após refazer o firewall já foi constatado esse problema.
    Já fiz os testes de velocidades tanto do router mais próximo (5 mts), quanto do router mais longe (30 mts) e ambos chega apenas a 20 megas de velocidade, quando conectado direto por cabo RJ45 a velocidade vem TOTAL 50 megas.
    Os cabeamentos são passados por  conduits de rede eletricas, mas volto a repetir que antes funcionava normalmente.
    A versão que utilizo hoje é V. 2.3.4 32Bits pois a maquina é bem antiga.
    Quem puder me ajudar, ainda continuo com o problema.

    Faça o teste:

    desconecte o cabo de rede de um roteador e conecte direto em um computador e faça a aferição da velocidade, pode ser interferência no cabo de rede, não podemos descartar esta possibilidade.

    Você também pode alterar a configuração do Wifi, reduzindo a banda, deixando a conexão mais estável. Exemplo se a banda for 20/40, deixa somente 20MHz, se permitir ainda 10MHz.
    Já tentou alterar os canais?


Log in to reply