Pf connect PPPoE on VLAN interface?



  • Hi There,

    I was configured to connect PPPoE to VLAN tag it's possible to work with VLAN? pf is version 2.4.1

    My wired is: pf VLAN100<–-> (port switch tagged VLAN100) <---> (router bridged VLAN100)

    On the dashboard is show interface always down.

    From system log ppp:

    Nov 9 14:44:21
    ppp

    [opt5_link0] PPPoE: Connecting to 'INTERNET'
    Nov 9 14:44:21
    ppp

    [opt5_link0] Link: reconnection attempt 65
    Nov 9 14:44:17
    ppp

    [opt5_link0] Link: reconnection attempt 65 in 4 seconds
    Nov 9 14:44:17
    ppp

    [opt5_link0] LCP: Down event
    Nov 9 14:44:17
    ppp

    [opt5_link0] Link: DOWN event
    Nov 9 14:44:17
    ppp

    [opt5_link0] PPPoE connection timeout after 9 seconds
    Nov 9 14:44:08
    ppp

    [opt5_link0] PPPoE: Connecting to 'INTERNET'

    Please advise.



  • I do not know if it might be the same "problem", but it's my experience.
    Here in Brazil we have the fiber internet with a separate modem and router, formerly in the version of pfsense 2.3. * It was necessary to create Vlan + pppoe for pfsense to make this connection, nowadays it is no longer necessary, only the creation pppoe connects.


  • Banned



  • I was configured to connect PPPoE to VLAN tag it's possible to work with VLAN? pf is version 2.4.1

    In version 2.4.1 this is broken! VLANs over PPP are not working there.

    My wired is: pf VLAN100<–-> (port switch tagged VLAN100) <---> (router bridged VLAN100)

    This could be not so wrong but if you are switching back to version 2.4.0 there are problems with the VLAN names
    and labeling.

    On the dashboard is show interface always down.

    In the early version 2.4.2 it is all working fine then.



  • Roger that!

    Thanks, guys.


Log in to reply