VZW MIFI U620L working on pfSense 2.4.1



  • Anyone have any pointers on getting this working?  I had it working on my old implementation, but recently upgraded to pfSense appliance and now cannot get is working.  Have tried the following.

    curl -O http://pkg.freebsd.org/freebsd:10:x86:64/quarterly/All/usb_modeswitch-2.2.5.txz

    pkg install usb_modeswitch-2.2.5.txz

    But getting this error message:

    Updating pfSense-core repository catalogue…
    pfSense-core repository is up to date.
    Updating pfSense repository catalogue...
    pfSense repository is up to date.
    All repositories are up to date.
    pkg: archive_read_open_filename(/root/usb_modeswitch-2.2.5.txz): Unrecognized archive format
    pkg: No packages available to install matching 'usb_modeswitch-2.2.5' have been found in the repositories

    Any tips/alternative help is greatly appreciated!



  • Install it from the pkg repo, not from a file.


Log in to reply