1 computer..



  • not getting routed out wan1.. I run a normal dual wan setup (but not fail-over) and I only route specifics ports out wan2 and while the router was working fine for other computers.. on my main computer I couldn't go to google and a host of other normal sites they would all not load or just stall.. with just wan1 hooked up only

    Now I could ping.. and maybe 1 of 10 sites would load.. but this problem has me thinking I had software issues for the longest time.. until I plugged in wan2 and it all magically worked for this 1 computer my main computer.. (google etc. was loading on another computer I plugged in fine before..)

    This is my router configuration so it’s clear

    • I only route 3 outgoing ports out.. 22 and 119 and a third 8080 is for the wan2’s internal configuration page
    • I have terminal services incoming setup for both wan’s on 3389
    • I have a DHCP static mapping for this computer only.. (I removed this in troubleshooting but even with DHCP dynamic IP.. no change)
    • I have dynamic dns setup with no-ip those are the real changes I’ve made.. I don’t even have a proper password on it still using “pfsense”

    So I know this is a unusual problem anyone have a idea of a cause?



  • I've done some more testing.. and see that it only happens with cause of my outbound rules for wan2.. if I remove these rules it works.. (which is port 22, 119 and 8080)

    I guess I have a older pfsense 1.2-RC3 so I'll consider upgrading..



  • I fixed it just by creating a default rule for all traffic out wan1.. oddly however I did not need this until 6+ months of use or so cause it always seemed to work fine to me..


Locked