PfSense-Embedded-Update-2.0-ALPHA-ALPHA is not working



  • Hi,

    I installed pfSense-Embedded-2.0-ALPHA version on a ALIX board. V2.0 looks very nice  :) .
    I recognized a Problem with the firmware update.
    The download of the update always fails.
    I tried it with via Web-Interface and via console.

    The download looks like the following:

    Fetching file...
    looking up snapshots.pfsense.org
    connecting to snapshots.pfsense.org:80
    requesting http://snapshots.pfsense.org/FreeBSD7/RELENG_1/pfSense-Embedded-Update-2.0-ALPHA-ALPHA-20081213-0650.tgz
    remote size / mtime: 28843529 / 1229170758
    /root/firmware.tgz                              0% of   27 MB 1106  Bps 07h10m
    

    The Download will be never finished.
    It has nothing to do with the download. Download on a PC on the LAN-Side is working.

    Does anybody else has got this problem and/or knows how to fix it?

    Regards
        Bastian



  • Hello,

    Have you tried local upgrade in the GUI which loads .tgz from your local PC. If it still doesn't work then save .tgz you desire onto usb flash thingy and plug it to your pfbox, then try local upgrade and specify path to the .tgz .

    cheers,



  • I just started playing with an Alix device and when I do the auto update the download is successful but it then says the image file is corrupt.

    Jim



  • Auto update has never work on ALIX for any release.  You have to reflash.  I would be GREAT if they could fix this in 2.0.


Locked