Interface pppoe on vlan show down



  • Hi Guys!

    I have set up a pppoe over vlan on pfsense 2.4.2 it was upgraded from 2.4.1 but I got interface is down.

    My vlan33 is allocated to pppoe and edit user/password already. I have 2 network inc on pf, one connect to wan and second connect to switch and config for vlan40,50,60,70 it's worked.

    Now I set up switch port 8(connect to modem) for vlan33 untagged and port 18(connect to pf this port use for vlan40,50,60,70) for vlan33 untagged. but on the dashboard show my pppoe down and cannot connect to a modem.

    My modem is Huawei EchoLife HG8245H it set up vlan33 for ISP and set pppoe bridge wan for this solution.

    From the log.

    Nov 23 17:30:39
    ppp

    [opt5_link0] Link: reconnection attempt 3156 in 3 seconds
    Nov 23 17:30:39
    ppp

    [opt5_link0] LCP: Down event
    Nov 23 17:30:39
    ppp

    [opt5_link0] Link: DOWN event
    Nov 23 17:30:39
    ppp

    [opt5_link0] can't remove hook mpd84729-0 from node "[1fb2]:": No such file or directory
    Nov 23 17:30:39
    ppp

    [opt5_link0] PPPoE: can't connect "[1fb2]:"->"mpd84729-0" and "[2b08]:"->"left": No such file or directory
    Nov 23 17:30:39
    ppp

    [opt5_link0] Link: reconnection attempt 3155
    Nov 23 17:30:38
    ppp

    [opt5_link0] Link: reconnection attempt 3155 in 1 seconds
    Nov 23 17:30:38
    ppp

    [opt5_link0] LCP: Down event
    Nov 23 17:30:38
    ppp

    [opt5_link0] Link: DOWN event

    Have any idea? Is it possible to do this?

    Thank you.

    ![Screen Shot 2017-11-23 at 5.15.46 PM.png](/public/imported_attachments/1/Screen Shot 2017-11-23 at 5.15.46 PM.png)
    ![Screen Shot 2017-11-23 at 5.15.46 PM.png_thumb](/public/imported_attachments/1/Screen Shot 2017-11-23 at 5.15.46 PM.png_thumb)


Log in to reply