Solved: Unable to access wireless device on VLAN from wired LAN



  • Hi,

    I have a VLAN set up (VLAN 10) for wireless clients where they are assigned an address in the 192.168.10.0/24 space, and wired clients are in the 192.168.1.0/24 space.  Wireless clients are able to access wired devices on the LAN, access the WAN, as well as other wireless devices, however wired (LAN) devices cannot access wireless devices.  For example, I have a wireless printer at 192.168.10.50 and I can access the web interface for it from a wireless PC, but not my wired PC.

    Packet captures on the VLAN10 interface show the connection attempts, but no packets are actually transmitted.

    I'm using a Ubiquiti AP with the SSIDs configured to tag as VLAN 10, a Cisco SG-200 configured with the wireless AP port and the pfsense LAN port configured for tagged VLAN 10 packets.

    I've attached my firewall rules for the LAN and VLAN10 interfaces.  Is there something easy I'm missing?  Appreciate any help!






  • Solved:

    Well, now I feel silly.  The printer still had 192.168.1.1 for a gateway rather than 192.168.10.1.


Log in to reply