Dpinger service dont start



  • Hi

    I installed pfsense a few days ago. Everything was working perfect. Yesterday I mounted the router in my smart house rack (powered it of). When power it on my dpinger service wont start. I have WAN :sendto error 65.

    In interfaces status no carrier + DHCP Down Renew dont kick in. but in service status it is reported running…

    My ISP is sending me a IP from a dhcp server. If i connect anoter "normal" router i have internet.

    Today i did a factory reset and loaded a backup from day 1 which was working. No luck.

    I hope i can get some help, i am clueless, probably due to my rookie experience, 5 days pfsense user :

    Thanks for listening!

    M



  • The whole dpinger feature is auto-configured based on certain assumptions. One of those is your DHCP or some device will respond to pings. You may need to manually configure your "monitor IP" under System/Routing/Gateways. Not 100% sure, but try.



  • @Harvy66:

    The whole dpinger feature is auto-configured based on certain assumptions. One of those is your DHCP or some device will respond to pings. You may need to manually configure your "monitor IP" under System/Routing/Gateways. Not 100% sure, but try.

    Hi. I have tried, no help.
    Factory default also not helping.

    Any other idea anybody?



  • Errno 65 is no route to host. Set dpinger aside for the moment. You have a more basic problem: you have no WAN connectivity. Start by checking your modem and the cabling between your modem and firewall.


  • LAYER 8 Netgate

    Yeah. Your connection to the WAN interface is not right.



  • @Derelict:

    Yeah. Your connection to the WAN interface is not right.

    I have controlled with a other router an wan is up and working. Errno 65 is now ok.

    I did a factory reset but stil dpinger service cant be started and i get no internet connection on wan side.

    Wan is from isp with dhcp.

    Any oter suggestions?


  • LAYER 8 Netgate

    In interfaces status no carrier

    Plug it in?

    Plug it into the correct port on the router?

    Enable the switch port?



  • @Derelict:

    In interfaces status no carrier

    Plug it in?

    Plug it into the correct port on the router?

    Enable the switch port?

    • gateway is Unknown
    • dpinger service cant be enebled

    Power is on
    WAN is in port0
    LAN in port1

    I have tried both to connect LAN to my PC and to my router with no help.

    I have also changed WAN to port2 with no luck (now it is back to port0).

    Even tried another ISP

    Saturday all did work perfect, with snort and one more pakage, after power off and power on it stopped to work, and has been like that since.

    All pakages is uninstalled and system is set to factory default.
    I have changed Data payload to 1

    I Run it on a brand new PC Engines APU2, version 2.4.2 amd64

    So im a bit frustrated.

    I hope not to do a complete reinstall of pfsense, so please help me some more ;-)

    M

    ![2017-11-27 19_50_32-Arkimedses.ADomain - System_ Routing_ Gateways_ Edit - Maxthon Cloud Browser 4.4.png](/public/imported_attachments/1/2017-11-27 19_50_32-Arkimedses.ADomain - System_ Routing_ Gateways_ Edit - Maxthon Cloud Browser 4.4.png)
    ![2017-11-27 19_50_32-Arkimedses.ADomain - System_ Routing_ Gateways_ Edit - Maxthon Cloud Browser 4.4.png_thumb](/public/imported_attachments/1/2017-11-27 19_50_32-Arkimedses.ADomain - System_ Routing_ Gateways_ Edit - Maxthon Cloud Browser 4.4.png_thumb)
    ![2017-11-27 19_50_08-Arkimedses.ADomain - System_ Routing_ Gateways - Maxthon Cloud Browser 4.4.6.100.png](/public/imported_attachments/1/2017-11-27 19_50_08-Arkimedses.ADomain - System_ Routing_ Gateways - Maxthon Cloud Browser 4.4.6.100.png)
    ![2017-11-27 19_50_08-Arkimedses.ADomain - System_ Routing_ Gateways - Maxthon Cloud Browser 4.4.6.100.png_thumb](/public/imported_attachments/1/2017-11-27 19_50_08-Arkimedses.ADomain - System_ Routing_ Gateways - Maxthon Cloud Browser 4.4.6.100.png_thumb)
    ![2017-11-27 19_48_20-Arkimedses.ADomain - Status_ Dashboard - Maxthon Cloud Browser 4.4.6.1000.png](/public/imported_attachments/1/2017-11-27 19_48_20-Arkimedses.ADomain - Status_ Dashboard - Maxthon Cloud Browser 4.4.6.1000.png)
    ![2017-11-27 19_48_20-Arkimedses.ADomain - Status_ Dashboard - Maxthon Cloud Browser 4.4.6.1000.png_thumb](/public/imported_attachments/1/2017-11-27 19_48_20-Arkimedses.ADomain - Status_ Dashboard - Maxthon Cloud Browser 4.4.6.1000.png_thumb)


  • Banned

    Your WAN port shows no physical connection so check your cabeling and hope the hardware isn't damaged.



  • @Grimson:

    Your WAN port shows no physical connection so check your cabeling and hope the hardware isn't damaged.

    Halleluja. I changed to a new CAT6 RJ45 cable, viola.


  • LAYER 8 Netgate

    Amazing.


Log in to reply