[Resolvido] Problemas de instalação de pacotes após atualização versão 2.4.2



  • Prezados,

    Após atualização para versão 2.4.2, meu Pfsense vem apresentando problemas na instalação de qualquer pacote.
    Está demorando até para desinstalar o pacote.
    Aguardo contato.

    Gedson Rios




  • @gedsonrios:

    Prezados,

    Após atualização para versão 2.4.2, meu Pfsense vem apresentando problemas na instalação de qualquer pacote.
    Está demorando até para desinstalar o pacote.
    Aguardo contato.

    Gedson Rios

    Caro , gedsonrios.

    Tente executar os seguintes comandos no shell.

    
    pkg-static upgrade -f
    
    pkg-static version -vL=
    
    pfSense-upgrade -d
    
    


  • Fiquei com uma dúvida.
    Estes procedimentos via shell irão reiniciar meu servidor ou somente atualizará os pacotes?
    Fico no aguardo e deste já agradeço.



  • @pskinfra:

    @gedsonrios:

    Prezados,

    Após atualização para versão 2.4.2, meu Pfsense vem apresentando problemas na instalação de qualquer pacote.
    Está demorando até para desinstalar o pacote.
    Aguardo contato.

    Gedson Rios

    Caro , gedsonrios.

    Tente executar os seguintes comandos no shell.

    
    pkg-static upgrade -f
    
    pkg-static version -vL=
    
    pfSense-upgrade -d
    
    

    Perfeito mano. Os pacotes esstão instalando e desinstalado normal.
    Muito obrigado.


Log in to reply