[RESOLVIDO] failover



  • Galera preciso de um help, tentando configurar um failover aqui na empresa, tenho dois links de internet:

    Link1: VIVO FIXO.
    Link2: dhcp (porem o modem entrega ip privado.

    Aparentemente a configuração do failover está correta System > Routing > Gateways Groups (anexo1),
    Quando o link principal cai, eu testo através do tracert para saber se está saindo pelo outro gateway, e vejo saindo pelo segundo link, porém as maquinas não navegam.

    Anexo regra do firewall. Firewall > Rules > Lan.

    System > Routing > Gateways segue também o print.















  • @dgnonline:

    Galera preciso de um help, tentando configurar um failover aqui na empresa, tenho dois links de internet:

    Link1: VIVO FIXO.
    Link2: dhcp (porem o modem entrega ip privado.

    Aparentemente a configuração do failover está correta System > Routing > Gateways Groups (anexo1),
    Quando o link principal cai, eu testo através do tracert para saber se está saindo pelo outro gateway, e vejo saindo pelo segundo link, porém as maquinas não navegam.

    Anexo regra do firewall. Firewall > Rules > Lan.

    System > Routing > Gateways segue também o print.

    Caro dgnonline, você utilizou o "gatilho" para pacotes perdidos ou alta latência.
    No seu caso, VIVO_PPPOE será a preferência e caso aconteça uma desses consequências ele jogará para DESKTOPGW

    Simulou q queda ou alta latência ?

    Abraços!



  • Isso mesmo caso a VIVO caia ele muda para a DESKTOPGW, simulei e via tracert ele muda a rota para a DESKTOPGW, porém nenhuma maquina da rede navega na internet.



  • Me chama no whatsapp, posso ajudar! abs



  • Bom dia, te chamei no whats e add no skype, agradeço a ajuda.



  • Após habilitar está opção as máquinas da rede começaram a navegar pelo outro gateway.

    System > Advanced > Miscellaneous



Log in to reply