Troca de internet e parou VPN



  • Boa Tarde.
    Tenho interligadas algumas filiais com pfsense e oq aconteceu hoje foi que uma delas trocou link de internet e vpn parou, usuários estão navegando normal e no server da vpn já apareceu o novo Ip da matriz e da como Up, mas não consigo comunicar, oq pode ser?



  • @Raniel:

    Boa Tarde.
    Tenho interligadas algumas filiais com pfsense e oq aconteceu hoje foi que uma delas trocou link de internet e vpn parou, usuários estão navegando normal e no server da vpn já apareceu o novo Ip da matriz e da como Up, mas não consigo comunicar, oq pode ser?

    Tá meio confuso… isso aí é OpenVPN? O que você quer dizer com "não consegue comunicar"? Assumindo que é OpenVPN, ele mostra algum erro na hora que o cliente tenta conexão?



  • Na verdade não me apresenta nenhum erro, pelo menos até onde vi, só que não funciona as regras, como interligação de ramais, acesso do sistema dessa filial, onde servidor fica na matriz.
    é openVpn e não foi mudado nada no PfSense em nenhum dos lados, troquei na filial o provedor de Vivo para Net.
    Teria alguma liberação de portas no modem da operadora?



  • @Raniel:

    Na verdade não me apresenta nenhum erro, pelo menos até onde vi, só que não funciona as regras, como interligação de ramais, acesso do sistema dessa filial, onde servidor fica na matriz.
    é openVpn e não foi mudado nada no PfSense em nenhum dos lados, troquei na filial o provedor de Vivo para Net.
    Teria alguma liberação de portas no modem da operadora?

    Possivelmente… mas difícil dizer. Nunca tive problemas com portas bloqueadas em modem de operadora para VPN, somente com VoIP atrás de NAT que peguei uns perrengue com portas.

    Tem uma parte ali que você comenta "já apareceu o novo Ip da matriz", ou seja, mudou o IP da sua matriz, onde tá o pfSense? É o que assumo pelas informações...

    Caso tenha mudado na matriz, lá nos teus clientes com problema na filial, na pasta C:\Program Files\OpenVPN\config, abra o arquivo "config" da OpenVPN com o Notepad e na linha começando com "remote", vai estar seguido de um IP. Esse IP é o antigo ou novo?

    Estou falando isso baseado que o IP da matriz tenha sido alterado.



  • Me desculpa pela informação bagunçada, já apareceu na Matriz o novo ip da filial. O da matriz continua o mesmo.



  • Voltando para internet da Vivo, sem regras nenhum de redirecionamento do modem, volta a funcionar.
    Sei que NET bloqueia portas, mas será que 1194 está entre elas?



  • Se você consegue conexão mas apenas não consegue navegar, não parece ser um problema com bloqueio por parte da operadora. Teria que rodar um tcpdump pra ver mais a fundo, talvez.

    A regra pra navegar é a criada por padrão quando tu subiu o servidor? Nos logs não aparece nada?



  • Navegação está ok, só não comunica entre filial/matriz



  • @Raniel:

    Navegação está ok, só não comunica entre filial/matriz

    Fala Rainel, se a comunicação está ok, verifique suas regras do firewall e o nat.

    Abraços


Log in to reply