SG-3100



  • Hi, I’m unsuccessfully trying to get into Netgate SG-3100.  I’m clearly doing something stupid, just not sure what.  Here’s sequence of events:

    • Nothing connected to Netgate SG-3100.  Cycle power, wait for diamond LED to pulse
    • Hold reset button 10 seconds, wait for diamond LED to pulse
    • PC configured for DHCP
    • Connect PC to Netgate port LAN 1 with known good cable
          * ipconfig shows IP address assigned to PC as 169.254.8.53
          * Arp -a shows nothing for Netgate, only
              * 169.254.255.255, and
              * Local addresses (224.0.0.x, etc)
    • Change PC IP address to static 192.169.1.37, via control panel/properties
          * No change to arp table, no connection to netgate
          * Change PC back to DHCP
    • Change to Netgate port LAN2
          * No change

  • Netgate

    Please connect the serial console and see what is shown there:

    https://www.netgate.com/docs/pfsense/sg-3100/connect-to-console.html



  • Thank you very much Derelict.  That worked perfectly and was also THE most polite RTFM ever.  Much appreciated.


  • Netgate

    So you got it worked out? What was it?



  • Yep, all good.  Not sure what the original problem source was, but am sure that once I went in via console, reset and reconfigured, it was receptive and behaved as expected.  Thx for the follow up!


 

© Copyright 2002 - 2018 Rubicon Communications, LLC | Privacy Policy