Quando ativo Serviço do Squid Proxy Server, computadores não navegam.



  • Olá pessoal,

    Estou tendo um problema com meu PFSense versão 2.3.3, onde se eu habilitar o Squid Proxy Server, os computadores param de navegar, dando mensagem que o acesso foi negado. Apos desabilitar o serviço, os computadores navegam normalmente. Informo que configuro até manualmente o proxy nas configurações de internet do terminal, e nem assim não navega.

    Informo que anteriormente os computadores acessavam normal a internet, porem um dia desses, simplesmente o PFSense bloqueou o acesso das maquinas, e depois de verificar, vi que desabilitando o Squid Proxy Server elas voltavam a navegar. E é somente na navegação, pois se eu for no terminal, consigo pingar qualquer ip para internet e site também.

    Alterei até no Common ACL no Target Rules List, a regra de default_acess para "allow" e nem assim navegam com o proxy ativado no PFSense.

    Caso alguém já tenha presenciado algum caso do tipo, me diga por favor.

    Obrigado a todos.



  • Bom dia Sheilong,

    Poderia postar suas configurações? Proxy transparente? Certificado em todas as máquinas?Está usando SQUID GUARD, tb?



  • @ghislenidroid:

    Bom dia Sheilong,

    Poderia postar suas configurações? Proxy transparente? Certificado em todas as máquinas?Está usando SQUID GUARD, tb?

    Olá Ghislenidroid, obrigado por me responder.

    Então, como posso compartilhar minhas configurações com vc?
    Não uso proxy transparente.
    Sim, todas as maquinas estão com o certificado instalado que é gerado pelo PFSense.
    Utilizo o Squid Guard também.



  • Bom dia Sheilong,

    Vc pode printar as telas, salvá-las como imagem e ao responder o tópico, clicar em "+ Attachments and other options" selecionar as imagens salvas.

    Aqui na empresa não utilizo o SQUID GUARD, optamos pelo E2Guardians que o Marcelo Coutinho implementou, achei mais fácil a manutenção e mais assertivo tb.

    Abraços


Log in to reply