Problema ao abrir site sergio franco



  • Boa tarde pessoal, estou começando no pfsense e estou gostando muito… mais a pessoa que gerenciava o servidor abandonou o trabalho e o servidor caiu no meu colo da noite pro dia..rss  tenho estudado um pouco, mais ainda não encontrei uma solução para um problema que estou tendo...

    está tudo funcionando no firewall, menos o site do laboratorio sergio franco, que na verdade até abre, mais quando a pessoal coloca o usuario e senha para ver os laudos dos exames ele abre outra janela e dá erro de time out....

    será que alguem já passou por isso???

    reparei que isso aconteceu depois que migrei a versão do pfsense qnd assumi, eu só instalei a versão nova e importei um backup da versão antiga....

    hoje estou na versão 2.4.2

    não sei se com essas informações conseguem me ajudar... qlqr coisa eu posto mais detalhes...

    obrigado desde ja...

    ![Captura de Tela 2017-12-11 a?s 15.28.53.png](/public/imported_attachments/1/Captura de Tela 2017-12-11 a?s 15.28.53.png)
    ![Captura de Tela 2017-12-11 a?s 15.28.53.png_thumb](/public/imported_attachments/1/Captura de Tela 2017-12-11 a?s 15.28.53.png_thumb)
    ![Captura de Tela 2017-12-11 a?s 15.56.51.png](/public/imported_attachments/1/Captura de Tela 2017-12-11 a?s 15.56.51.png)
    ![Captura de Tela 2017-12-11 a?s 15.56.51.png_thumb](/public/imported_attachments/1/Captura de Tela 2017-12-11 a?s 15.56.51.png_thumb)



  • Passa uns prints das telas do site onde ocorre o erro, pode ser que esteja tentando acessar uma porta não liberada no squid.



  • Tomas Waldow, add as imagens acima… na primeira veja que preenchi os dados, e quando clico em ok, abre uma nova aba, que fica um tempão tentando abri, até que aparece o erro da outra imagem...



  • Você tem mais de um link de internet? pode ser problema de roteamento do link ou se você tem o Snort pode ser que ele tenha bloqueado.



  • Pega o ip do site, cria um alias DESTINO_LIBERADO e tenta colocar um regra no firewall, com este ALIAS e coloca antes das regras de bloqueio…
    É uma tentativa...
    Também pode usar tcpdump para ver se tem alguma porta ou algo assim que esteja bloqueando.



  • @dreivi:

    Você tem mais de um link de internet? pode ser problema de roteamento do link ou se você tem o Snort pode ser que ele tenha bloqueado.

    Dreivi, tenho 2 links sim… ja tentei criar uma regra para direcionar para um link especifico, mais não rolou tb...



  • @brainner:

    Pega o ip do site, cria um alias DESTINO_LIBERADO e tenta colocar um regra no firewall, com este ALIAS e coloca antes das regras de bloqueio…
    É uma tentativa...
    Também pode usar tcpdump para ver se tem alguma porta ou algo assim que esteja bloqueando.

    brainner, eu criei a regra, mais não funcionou, estou postando prints de como está a regra, pode ser que eu tenha errado em algo…

    ![Captura de Tela 2017-12-12 a?s 10.37.54.png](/public/imported_attachments/1/Captura de Tela 2017-12-12 a?s 10.37.54.png)
    ![Captura de Tela 2017-12-12 a?s 10.37.54.png_thumb](/public/imported_attachments/1/Captura de Tela 2017-12-12 a?s 10.37.54.png_thumb)
    ![Captura de Tela 2017-12-12 a?s 10.38.15.png](/public/imported_attachments/1/Captura de Tela 2017-12-12 a?s 10.38.15.png)
    ![Captura de Tela 2017-12-12 a?s 10.38.15.png_thumb](/public/imported_attachments/1/Captura de Tela 2017-12-12 a?s 10.38.15.png_thumb)
    ![Captura de Tela 2017-12-12 a?s 10.39.01.png](/public/imported_attachments/1/Captura de Tela 2017-12-12 a?s 10.39.01.png)
    ![Captura de Tela 2017-12-12 a?s 10.39.01.png_thumb](/public/imported_attachments/1/Captura de Tela 2017-12-12 a?s 10.39.01.png_thumb)



  • Dois links balanceados? Olhe os logs, veja se há mensagens referentes a tráfego saindo por uma interface e retornado pela outra.

    Se for o caso veja como fazer um wan-group com failover (agrega duas interfaces WAN, balanceia o tráfego quando as duas estão ativas, direciona para apenas uma se a outra cair).