WAN Interface flapping on autoselect

  • Although the gui help text says "WARNING: MUST be set to autoselect …", that seems to be repeatably a bad choice for my setup:

    APU2C4, pfSense 2.4.2-p1, WAN DHCP IPv4 on igb0.

    With WAN Speed set to autoselect, simply disconnect WAN cable for a few seconds, plug it back in.  WAN flaps until reboot or reset WAN to "Default (no preference, typically autoselect)".  I tried this connected to 3 different switches.  Happens repeatably.

    With WAN Speed set to Default, I have not been able to make it fail to reconnect.

    This is on a fresh install.

    Doesn't seem like there should be any difference between the two settings, but there obviously is something that has a major impact!

    Can anyone else duplicate this?


Log in to reply