[Solved] Unable to get NanoBSD from 2.3.4_1 to 2.3.5



  • I have 2 machines with nanobsd platform and am trying to get them updated. I managed to get both of them to 2.3.4_1 from different source versions and now they state "system is on the latest version"
    Shouldn´t there be an update to 2.3.5 available?
    If I switch from Release to testing I get 2.3.6 offered.
    Was anybody able to get to 2.3.5 on Nanobsd?



  • Hi,

    I had also some troubles during upgrading i386 NanoBSD from 2.3.4_1 to 2.3.5 . One of them was missing "Legacy stable version (Security/Errata only 2.3.x)" branch.

    Solution: I switched the Firmware Branch to "Development Snapshot (Experimental 2.3.x)", saved the changes and checked for upgrades. After this procedure I could select "Legacy stable version (Security/Errata only 2.3.x)" branch. After saving the configuration, new updates were recognised.

    Regards
    yarick123

    P.S. Yes, I got 2.3.5 and 2.3.5_1 on my i386 NanoBSD.



  • Hi,
    I can confim the procedure suggested by Yarick

    This solved the issue

    Regards
    Greyhat


Log in to reply