1.2.1 autoupdate embedded



  • I am currently running 1.2.1-RC4 embedded and when I went ot go to autoupdate to the final 1.2.1 it downloads the file and then it says image cannot continue image corrupted



  • same issue with ALIX platform running 1.2.1 Release.  I tried to update to the most recent build…    ???



  • The default image is too small to autoupgrade and will run out of space during the upgrade process.

    The only way I've found to upgrade an embedded install is to reflash. A console upgrade may work if your image has been expanded to something larger than the default 128MB.


Locked