SG-2440 bricked after 2.4.2_1 upgrade today



  • I upgraded this morning from 2.4.1 to 2.4.2_1, via WebUI, as normal. When it rebooted, it failed - it shuts down completely. If I pull the power on it and reapply, the blinky lights show activity for a few minutes then the box shuts down again.

    Worse - I have no console. Meaning, the console is completely unresponsive. I've tried a couple different cables (they've always worked) and a couple different computers.

    I don't know if complete reset will fix or not, but this is a horrible solution for me as I have a config that is going to take a while to do again (I normally have backups, but yup - I can't find the latest).

    I don't even know what to ask, other than has anyone else experience anything like this? I see a couple other posts about failures after 2.4.2, but they aren't the same.



  • Did you update the BIOS? The clock chip could have fried, and without the updated BIOS, this renders the box unbootable.
    If you can't get to the console, I'd call Netgate.


  • Galactic Empire

    Please contact our support.

    https://customercare.netgate.com/



  • Hey I got the same behaviour. Did Support manage to resolve it?


  • Galactic Empire

    Do you have exactly the same symptoms? Have you tried connecting via console?



  • Same symptoms; no console output, two computers, two cables, no routing being performed, no access … But just got approved for an RMA so I'll see how that works out. Thank goodness my backup was only done 2 weeks ago; a temp desktop is tiding me over.


  • Galactic Empire

    Good to know you contacted our support. Thanks!


Log in to reply