IpSec - pfSense 2.3.4



  • Boa noite, galera

    Estou tendo problema para poder estabelecer o segundo túnel phase 2 com NAT/BINAT translation.

    Atualmente possuo configurado 18 tuneis IpSec e todos funcionando, porém os três últimos que configurei precisei habilitar o NAT/BINAT translation na phase 2, tenho essa config habilitada em outros túneis e funciona 100%.

    O problema é o seguinte: criei o primeiro túnel na phase 2 e estabelece a conexão numa boa, quando crio o segundo túnel phase 2 habilitando o NAT/BINAT translation ele não sobe; também fiz o teste de criar um terceiro túnel phase 2 sem habilitar NAT/BINAT translation e ele também não sobe.

    Para tentar debugar o problema fui para a linha de comando do pfSense, utilizei o comando ipsec statusall grepando as redes que estou com problema, vi que os túneis que estão todos funcionando tenho a seguinte informação:

    con1003:  child:  172.16.120.0/21|/0 === 192.168.246.0/24|/0 TUNNEL
    con1005:  child:  172.16.120.0/21|172.16.129.0/24 === 192.168.246.0/24|/0 TUNNEL –--------------------- Identificação do NAT/BINAT translation Habilitado
    con1005{2092}:  172.16.120.0/21|172.16.129.0/24 === 192.168.246.0/24|/0
    con1003{2090}:  172.16.120.0/21|/0 === 192.168.246.0/24|/0

    As informações do túneis que estão com problema para subir mais de uma faze as informações são:

    con17:  child:  172.16.120.0/21|/0 === 172.19.0.0/24|/0 TUNNEL
    con17{2190}:  172.16.120.0/21|/0 === 172.19.0.0/24|/0
    con17{1660}:  172.16.120.0/21|/0 === 172.19.0.0/24|/0

    Um teste que fiz foi desativar todos os túneis com esse peer e ativar por exemplo o segundo túnel que foi configurado e em seguida ativar os demais, o túnel ativado estabelece a conexão independente se ele esta com o NAT/BINAT translation habilitado ou não, os demais túneis não sobem.

    Gostaria de saber se alguém já teve este problema ou algo parecido?

    Abs,


Log in to reply