Can't access pfsense at all



  • A few weeks ago, I set up pfsense ready for moving out of my mum's house.  Everything was set up and working.

    Now, I've just got it out, plugged all the cables in and turned it on but I cannot access it.  The vga output shows the ip is 10.0.0.1 but I cannot even ping it (it constantly times out).  I manually assigned my laptop an ip, it's connected via a switch to the lan port on the pfsense box.  The pfsense wan port is connected to the virgin media hub that is in modem mode.

    What could be the cause of this issue and how can I fix it without having to reinstall and go through the whole setup again?



  • It could be many things.  WebGUI can only be accessed via LAN.  You need to be on the same network as LAN.  What are the pfSense LAN config details and your LAN client config details?  WHat exactyl do you mean when you say you can't access it?  You get a browser timeout?  DNS error?



  • On the pfsense box I configured it to have two ethernet ports bonded as lan, one for wired devices and the other for plugging into a wifi access point, which is currently disconnected.  The bonded nic has the ip 10.0.0.1, my laptop has 10.0.0.2, using 10.0.0.1 as the default gateway.

    When I try to connect with a web browser or ping from command prompt it says the requests timed out, every time.

    The thing I don't get is that it worked before and all I've done is unplug it, move it to my new flat and plug it back in.



  • Try reseating the LAN cable, try a different cable.  Is it possible that you have them wired backwards so you're really on OPT1, which you may have rules that prevent access to the WebGUI?



  • I reseated the cables and swapped them around but no change.  I also made sure to mark next to each port which was which for wan, lan and access point back when I set the thing up, so I'm definitely connected to the correct ports.

    It's looking like I need to reset it to defaults and configure everything again.  At this point the time I've spent trying to make this work is passing what it took to set it up in the first place.

    I appreciate you trying to help, hopefully a factory reset will just make it work, and it's not some kind of hardware fault.



  • Tried just allowing the laptop to get an IP from the DHCP server on LAN ? Unless you've not configured DHCP on any interface?



  • Yep, right before going in and setting it manually because it wasn't working either for some reason.  I'm just gonna restore it to defaults and go through the setup again.


Log in to reply