PfSense 2.4.x on T610 Plus



  • I tried installing pfSsense 2.4.4 with the file pfSense-CE-memstick-2.4.2-RELEASE-amd64.img on a HP T610 Plus and the result follows.

    Any way around the stop at:

     acpi0: <hpqoem slic-bpc=""> on motherboard</hpqoem>
    

    I am not sure where to go now.
    specs on t610 plus: https://support.hp.com/ca-en/product/hp-t610-flexible-thin-client/5226816/document/c03235347

    pfSense 2.3.5 installs fine with pfSense-CE-memstick-2.3.5-RELEASE-amd64.img.
    I will to upgrade try to 2.4.x and report back.

    FYI i also tried: pfSense-CE-memstick-2.4.3-DEVELOPMENT-amd64-20180117-1606.img

    same stop.



  • It did upgrade to 2.4.2

    I installed 2.3.5 amd64 and then using webui upgraded to the latest avail. (2.4.2)


  • Rebel Alliance Developer Netgate

    2.4.x uses a different installer and disk layout than previous versions. You might have to try a different partition scheme in the installer, such as BIOS instead of GPT for example. Usually it wouldn't get that far if it was a partition issue, but if 2.3.5 works and 2.4.x doesn't that's the largest difference in a fresh installation.

    There isn't really much of a downside to installing 2.3.5 and upgrading though. If that works, just do that.



  • I'm having the same exact issue with a T610 Plus trying to install 2.4.4p1. This is before the installer program starts, so has nothing to do with partition scheme as it never even starts the installer. When I boot the installer USB drive, the system freezes at the same line as what OP showed.

    Any ideas here?


Log in to reply