Fresh installation + restore config from backup -> crash once at boot



  • Hi there,

    I just uploaded a crash report. Could you please take a look at it? Maybe there is somethine obvious I can't see.

    Thanks a lot and greets
    Stephan



  • soo, I'm sorry for not giving any further information. Now I have time to add some:

    After failures while trying to update from 2.4.2 to 2.4.2_1 I decided to do a new installation and restore the backup config from yesterday.
    Therefore I did the "config on a seperate usb stick" trick. Installation looked fine, but after the normal reboot the machine suddenly reboots while configuring WAN interfaces (we have got three of them: WAN1, WAN2 an LTE). Second boot worked. At the moment internet connection works.

    But there are strange things:
    1. I can see outgoing traffic on LTE that should not go via this interface (but WAN1) [edit] This seems to be fixed after a reset of all states. [/edit]
    2. Very spooky: When I sit at my Windows 7 machine and download something via Firefox, I get the expected download rate (about 23 MBit/s). But as soon as I log in into the pfSense WebGUI, download rate decreases to about 6 MBit/s.  :-\

    Maybe there's something mixed up with the WAN interfaces, traffic shaper and firewall rules?
    Or broken hardware? I tried it with two different disks, same result.
    Or special german characters in the config?

    I have no clue what's going on, so I hope that the crash dump gives answers.

    Thanks a lot for your support and many greets
    Stephan


Log in to reply