Strange problem, cannot access several sites



  • This has baffled me for the past couple hours now. I cannot access http://www.linuxquestions.org/. Every single computer on my LAN is affected the same way. Tried different browsers, and tried manually setting DNS on the computers and on pfsense. Also tried turning off DNS forwarding to hand the ISP DNS servers directly to the DHCP clients. I have even tried setting a rule in the firewall to allow all traffic. Nothing works. The name appears to resolve correctly, but I cannot browse the site by name or IP.

    If I plug my modem in directly to my laptop, it loads straight away. The other sites work correctly as well. I also have intermittent problems with http://www.amazon.com/ however after several tries it will eventually load. A few other sites act this way as well, but for the VAST majority of websites they work completely fine.

    I have a pretty basic setup: home DSL PPPoE connection, running 1.2.1, with no extra packages.



  • Check to make sure your MTU isn't too large in the WAN connection.



  • I had actually tried messing with that, it didn't help.

    After getting incredibly frustrating and going around turning absolutely everything off it turns out it was OpenVPN causing the problem. I have no idea how or why, but if I disable the tunnel I can access the site. It makes no sense why a VPN tunnel would effect such particular sites.


Locked