LAN stops passing traffic

  • So for the last 2 nights at around 8pm, the router stopped passing traffic, nothing else is wrong, interface shows as up, but no traffic.  First day i just rebnooted the router and everything worked, last night i just did a ifconfig re1 down ifconfig re1 up, and traffic starts to flow, other interfaces are still passing traffic normally, IE my web sites are still up in my DMZ etc, log shows nothing.

    Any ideas where to even start looking?


    Running pfSense 2.4.2 RELEASE-p1 (amd64)

  • Any ideas where to even start looking?

    All traffic or only http/s?  Do you have any packages installed like squid, pfblocker etc?

    Realtek NICs aren't exactly known for being robust around here.  Swap it out for something else and see if the problem persists.

  • Frank,

    I have two SG-1000's that are having this same issue. I opened a support ticket with Netgate and they send me two replacements but thus did not resolve the problem. The pair are used to create a VPN tunnel between a client's home and a work site. I average about two occurrences of this each day (on both units). But I have had days with 6. I see no real trend such as time of day, network traffic, etc.

    I think this is a software bug. These units came from Netgate (in May of 2017) with the 2.4  beta software. I did not have this problem until they were upgrade to 2.4.2 p1 release.

    Right now I have the systems working by setting up a simple script that runs once a minute from crontab that will check if the LAN connectivity is up (I ping a know device that is always up). If this fails it does a down / up on the LAN interface. It also writes to a log file so I can keep track of when this happens.

    I have never lost connectivity on the WAN interface, I use this for remote access and have never been unable to connect.

    I can post my script / crontab entry here if you are interested.

    Hoping next upgrade will resolve this.

  • Same issue here. VM with 2.4.2-release-p1. No indication of shortage of RAM or HD space…

Log in to reply