Can not access package list any longer



  • We have several pfsense systems deployed. Most are still running 2.1. starting a few months ago we could no longer access the package list or install new packages. I’ve have tried everything but no luck. There are other posts having the same issue but any of those fixes have not worked. Is the repository down for older versions or is there something going on? We do not have any issues on new versions of pfsense. Any help would be appreciated.



  • Hi,

    As you said, old versions needs old packages.
    I guess, as the bug list becomes bigger and bigger, these packages are not maintained anymore, and taken down. Remember : most packages are not written by the pfSense team, but guys like you and me.
    FreeBSD continues to evolve, so is pfSense.
    Running 2.1 doesn’t seem a good thing to me neither, to risky.


  • Netgate

    Yeah. Upgrade.



  • Thank you for the replies. I realize the update could fix it but the issue I have is the repository seems to be down. So even trying to get packages that are from pfsense (i.e. auotbackup) are not available. Can’t even do a system upgrade without jumping to shell. Figured there was a change to the repository code which we might be able to manually update on our current systems for now.


  • Netgate

    Install 2.4.2_1 and restore your configuration.


 

© Copyright 2002 - 2018 Rubicon Communications, LLC | Privacy Policy