Snort on pFsense 2.2.4 not downloading VRT rules



  • I keep getting a failed message for VRT rules download since last week. I am running pFsense 2.2.4 Lanner box with Snort 3.2.9.1.
    I deleted the entire package settings and all but i still get the same issue when I reinstalled it and ran through setting it all back up. There are no other IP blocking packages on the Lanner. All the other signatures download except for the VRT rules,
    Can someone help me please.
    Thank You in advanced


  • Galactic Empire

    Fixed the font for you, it was unreadable.


Log in to reply