Gateway down?



  • hi all,

    i have task to solve and i don't know how

    my superior ask me to make the "1MBWAN_PPPOE" to be online(refer to attachment)

    i already check the interface and routing setting

    all is correct but don't know why it still showing unknown status

    any feedback is much appreciated



  • start by asking you superior why you are running an unsupported/outdated version with potential security holes.

    step 1) update to a stable version
    step 2) report back to this forum

    :)



  • hi Heper,

    done updated from version 2.1.5 to 2.3.5

    but the problem still not solve

    any idea?




  • well you probably want to start with the beginning:

    • Is that wan actually working? (try diagnostics–>ping & select the problematic wan)
    • Is there a valid monitor ip set in system / routing /gateway for the problematic wan ?
    • try restarting dpinger service & post the redacted system logs from after that event


  • Hi Heper,

    • Is that wan actually working? (try diagnostics–>ping & select the problematic wan) (Done test and it worked)
    • Is there a valid monitor ip set in system / routing /gateway for the problematic wan ? (i use google ip 172.217.24.164 )
    • try restarting dpinger service & post the redacted system logs from after that event ( not sure what you mean by restart dpinger service )


  • you could try a different monitoring ip.

    restarting dpinger: goto status –> services & click restart dpinger, then click the icon to show the related log entries



  • Hi Heper,

    Thank you for help

    Now all connection online again

    Root Cause: Wrongly configure modem
    Solution: change modem



 

© Copyright 2002 - 2018 Rubicon Communications, LLC | Privacy Policy