Domain forwarding to mgmt port

  • As the title Implies, I've got a domain that is redirecting to the management port.

    To give a little detail, I was using my ISP supplied modem and router. Switched to an SBG 6850 and a custom pfSense on a fanless PC. I have 3 domains. Let's call them, and I've also got subdomains on each of them. My issue is, I've been using pfSense for about 3 weeks now. I migrated from my ISP setup to the pfSense and everything worked great. Today, I added a new domain that is pointed back to my local server and ONLY the new domain, which is set up the same way in IIS and my DNS host, is automatically redirecting to the custom port i have set for pfsnese web management. (lets say 44444). all of my domains, and subdomains work as they always have, directing to the proper page/address. this new one which was set up as of today (about 3 weeks after pfsense install) no matter what will redirect to My goal for this new domain is to host a webpage at the root. But I can not for the life of me figure out why all requests are forwarding to the management port. The only reason I'm even posting in this forum, and forgive my ignorance, is that the only change that has been made is the addition of the pfsense. 5 years these domains have worked without issue as expected until this unit was added.

Log in to reply