Lentidão usando Squid e Traffic Shaper.



  • Pessoal tudo bem,

    Estou implantando pfsense, primeiro dia … em produção, pensa no caos :)

    Faz parte.

    Seguinte, tenho link 20 mb, e nao saia de 3mb de jeito nenhum ... gargalo, e pau pra todo lado, tentei de tudo manter o squid ativo, liberar whitelist, bypass ... etc.

    NÂO teve jeito fui obrigado a desativar totalmente da rede, ai me deu aliviada ... as coisas começaram a fluir.

    Ai queria alguma dica, por onde começar pra tentar achar erro ... porque com certeza tem algo errado no squid, q quando tem micros passando por ele da um ag do cão.

    Tenho pfsense 2.4.2
    Squid
    SquidGuard

    Outra coisa que notei tambem, eu estava fazendo testes com Traffic Shaper e tinha configurado ele para usar com 3MB ... ai bate aqui bate ali, tinha desativado ele, e mesmo assim nao saia dos 3mb de uso.

    Ai reconfigurei ele para os 20mb do meu link e desativei o squid, ai deu normalizada ...

    ae se alguem puder me da uma força, agradeço muito.

    Rodrigo



  • Ainda não funciona o Traffic Shaper com squid…Veja..

    https://redmine.pfsense.org/issues/7389



  • @Rodrigo:

    Pessoal tudo bem,

    Estou implantando pfsense, primeiro dia … em produção, pensa no caos :)

    Faz parte.

    Seguinte, tenho link 20 mb, e nao saia de 3mb de jeito nenhum ... gargalo, e pau pra todo lado, tentei de tudo manter o squid ativo, liberar whitelist, bypass ... etc.

    NÂO teve jeito fui obrigado a desativar totalmente da rede, ai me deu aliviada ... as coisas começaram a fluir.

    Ai queria alguma dica, por onde começar pra tentar achar erro ... porque com certeza tem algo errado no squid, q quando tem micros passando por ele da um ag do cão.

    Tenho pfsense 2.4.2
    Squid
    SquidGuard

    Outra coisa que notei tambem, eu estava fazendo testes com Traffic Shaper e tinha configurado ele para usar com 3MB ... ai bate aqui bate ali, tinha desativado ele, e mesmo assim nao saia dos 3mb de uso.

    Ai reconfigurei ele para os 20mb do meu link e desativei o squid, ai deu normalizada ...

    ae se alguem puder me da uma força, agradeço muito.

    Rodrigo

    Cara unica forma de limitar a banda de usuários do Squid (sem usar o Traffic Shapper), é
    Em Squid Proxy Server>>>Traffic Mgmt >>> na opção Overall Bandwidth Throttling, qual é o valor ??? Tem que deixar em branco para o Squid não
    influenciar na largura de banda!!! como está o seu?



  • Oi Andrezao,

    Está tudo default essa parte nao mudei nadinha.

    Rodrigo



  • Rodrigo…

    funcionou?

    estava com o mesmo problema



  • Então, estou com pfsense com proxy desativado.

    Ai estou tentando descobrir o que ta errado, porque nao posso ativar e ficar lento como tava, povo quer meu coro .. kkkkk

    Rodrigo


Log in to reply