6.2r to 7.0r, frontpage hardware compatibility list.



  • My version of pfsense, 1.22 uses freebsd 7.0r but the front page that lists compatibility calls for hardware compatible with freebsd 6.2r.  Is there a reason for this or is this a mistake?  Thanks.



  • That page wasn't updated at the 1.2.1 release, it was an oversight. I just updated it. Updating that page has been added to our release procedures, thanks for the heads up.


Locked