• Hello Everyone,

    I'm new to the community and to pfsense I recently bought a Netgate APU2 on ebay . I've been trying to install it using the instruction (https://www.netgate.com/docs/pfsense/apu/getting-started.html) online but I'm having issues connection to the device using Ethernet cable (PC to LAN Port).

    When I plug the device I get this IP (DHCP): Subnet mask: so I changed it to static IP: and subnet mask:  Once that's setup I tried to access the device using chrome but no luck. I also tried to ping it and still no luck.

    I also tried to reset the device but also no luck.

    I notice when I plug the power supply to the Netgate device, all the port lights indicator on the back of the device turn on but then turn off. The reason I'm mentioning this because I saw a video this video online https://youtu.be/Z8icT5-H0eA?t=1m21s. You can see the guys port lights stay on. When I plug the ethernet cable in then the light comes on.

    Am I missing something or is the device bad?

    Thank you

  • Netgate Administrator

    If you're getting a 169.254 IP address then the client is failing to contact a dhcp server.

    You should see link LEDs even if pfSense is not booting fully.

    That video is of an older ALIX device so it may not behave the same as an APU.

    Did you install pfSense on this yourself?

    Try connecting to the serial console to see what's happening at boot: