WAN Port not passing traffic through gateway



  • I have been having this problem for a bit. If I set up my WAN port with the static IPv4 settings it always reads that the gateway is down and will not pass traffic.  The settings are:

    IP Address: 24.x.x.4/29
    Gateway: 24.x.x.1 (Set as Default)

    What is really confuses me is that if I plug the connection to the cable modem into one of the other spare ports; not the LAN obviously, it connects just fine and passes traffic normally and says that the gateway is active.

    The cable modem is an Arris DG1670 with Spectrum.  We have a set of 4 static IP Address and I get the same results every time.  I have tried just connecting with the WAN port and no firewall turned on, and I have tried rebooting the cable modem after the change while PfSense was on and when PfSense is off and then booting PfSense up after waiting a bit.  Still won't connect.

    I feel as if I am missing something easy or have a really odd problem.  Any assistance would me much appreciated.  Thank you!


  • Rebel Alliance Global Moderator

    When you set the interface as static - what are you setting for the monitor IP?  Does it actually answer a zero sized ping?  What gets setup as monitor when you set it to dfhcp?

    A DG1670 is not a "modem" its a gateway has wifi and moca even… So are you using it as a bridge?  Many such gateways when the clients have static IPs will allow for 1 port on the device to be bridged while the other ports on the device are set to nat and provide dhcp, etc.

    I would suggest you get with your ISP on proper setup of the device for how you want to use it.



  • Sorry it has taken me a bit to rely, I have had the flu and haven't been able to check many things lately.

    I will Check on the settings for the WAN port you mentioned on the PfSense box tomorrow if I can schedule some down time at night.

    Sorry for the mixup with the Arris box, I had the wrong terminology stuck in my head. I will Check with the ISP, but from what I know right now the wifi is turned off on it, and none of the ports have NAT or DHCP enabled.  Originally it was setup so that each port could use a different static IP because they have their phones routed to one, the main trunk to another, and then back in the day it was a webserver and backup.  Other devices I plug into any of the ports with static IPs work fine.

    But I will Check all of the settings and report back.  Thanks for the help!



  • The Monitor ping seemed to do the trick.  Thank you for all of the help!