XG-1541 Boot Error.



  • Ok,

    Running an XG-1541 on 2.4.2-Release and love it. Have set cron to reboot it once a month, which it was scheduled to do last night. It worked, shut down fine, and then failed to start. Now unfortunately I was not here when this was discovered and the person who did discover it manually cut power and restarted it without documenting the error, something about failure to boot. It must have been a pre bootloader error because there is nothing in the dmesg.boot log except normal startup messages.

    The system is only a little over a year old and I haven’t seen any other errors. With nothing to really go on I ran extended S.M.A.R.T. tests on the SSD and it passed fine. Anyone seen anything similar or have reccomendations for testing the device?


  • Galactic Empire Netgate Administrator

    Try running a file consistency check.

    1. Reboot your pfSense firewall and boot into Single User Mode by pressing ‘2’ at the loader menu. It will boot to a question asking for a path to the shell, just press return to reach the # prompt.

    2. At the # prompt run the following command:
    /sbin/fsck -y /

    Run the fsck command several times; Repeat the command until no errors are reported, even if fsck claims the filesystem has been marked “clean”.

    3. Reboot by running:  /sbin/reboot

    Let me know if that works!



  • Thanks,

    I’ll do that one night this week and let you know.

    Sean


 

© Copyright 2002 - 2018 Rubicon Communications, LLC | Privacy Policy