Redundancia



  • Pessoal boa tarde.

    Estou com redundância de link no meu PFSENSE que segue abaixo:

    • Algar Link default
    • Net link backup

    No link da Algar o pessoal navega normalmente, quando eu simulo uma perda desse link para entrar o Link da Net algumas pessoas navegam e outras não.

    Ressalto que a Net é DCHP e eu coloquei apenas o modem como Bridge.. Será que tenho que solicitar Ip fixo na operadora?

    O que me intriga é: algumas máquinas navagem e outras não!

    Alguem já passou por isso?

    Meu link também sempre aparece assim no meu Dashboard segue imagem em anexo!!

    O que fazer?




  • up



  • Opa rafamaximo2014,

    Você nos deu muito poucas informações. Mas faça o seguinte, leia a documentação no link abaixo:
    https://doc.pfsense.org/index.php/Multi-WAN#Failover

    Veja que para configuração de FailOver é necessário criar os grupos de Gateway e também realizar alteração nas regras de Firewall.

    Reveja suas configurações e caso esteja de acordo com a documentação e mesmo assim não funcionar poste as suas configurações de regras e grupos de Gateway para galera poder te direcionar melhor.



  • Olá amigo,

    Sim.. Essas configurações e regras no firewall eu já realizei.

    Fiz simulação e o link vira normalmente para o outro na falha de internet.

    Apenas em um Link específico estou com alta Latencia na WAN…. Quando conecto nele a internet fica horrível... Dificel de navegar!

    Acredito ser um problema com operadora!

    Minha dúvida é, esses erros de latencia pode ser devido a placa de rede?



  • Bom dia Amigo,

    Consegui resolver esse problema na latência.

    Era junto à operadora, eu liguei la e solicitei a troca do modem juntamente com a contratação de Ip fixo (válido).

    Solicitei também que não entregasse IPV6 na rede e colocassem o modem para trabalhar em BRIDGE.

    Tudo se resolveu e está funcionando perfeitamente.