Upgrade from 2.3.3 to 2.4.2_1 web ui not responding



  • Hi all,

    I upgraded from 2.3.1 to 2.3.3 and then re ran the update check and found that there was a further update so did that to 2.4.2_1 but after a couple of reboot the ui is not responding to mouse clicks. I can get terminal access but not sure what best to do. At least it’s passing traffic outbound so staff should not notice a problem.

    Would a roll back be necessary and if so how does one do that?

    I am not in the office now until Friday but only for the morning.



  • Hi,

    Console works ?
    Get (another) copy of the config, download a fresh pfSense version, and do a clean re-install.
    You’ll be up and running with only one price to pay : no one will know what happened.
    …. but that could be priceless 😉



  • Yes there is that… I just will have to check if I can get hold of a config.

    Yes the console works.

    However, I feel as though if an update is made available as a release and is reported as successfully updated, then the thing should work. Or is that too much to ask?



  • @Mr.Si:

    However, I feel as though if an update is made available as a release and is reported as successfully updated, then the thing should work. Or is that too much to ask?

    Did you read the individual release notes of the updates? Did you remove all aditional packages before updating, as advised? Why where you that much behind with your pfSense version? Did you do any custom modifications off the OS and did you undo them before trying to update?


 

© Copyright 2002 - 2018 Rubicon Communications, LLC | Privacy Policy