New install, Webconfigurator answers on every interface but LAN



  • New install using a Protectli with 2.4.2-RELEASE (amd64).

    Was spinning my wheels trying to get in the LAN interface, resetting, changing from static to DHCP on my workstation, changing the IP of the LAN and nada but had Internet.  Finally on a whim tried the WAN IP (double NAT on a 192.168.1.x) and was able to reach it.  Not what I was expecting.  Now I added Opt1/Opt2 and they answer but the LAN still doesn’t answer.

    Coming from a FreeBSD firewall background and thought I would finally take advantage of not doing everything manually myself.



  • Hi,

    If you are sure that the interface that you think is the LAN is actually the LAN, and it doesn’t work, that consider the system hosed.
    All other interfaces, WAN included, will not have any rules on the firewall, so nothings comes in.

    It might be useful have console access to see what logs files have to say - and dmesg.
    Like some hardware not supported (wild guess).

    Do a clean install - not importing any old config, just assign LAN (keep default) and WAN - and test.
    If then LAN isn’t working, pfSense is not happy on that system.



  • Hi there, this was a clean install from a USB key.  The LAN works to browse and DHCP and everything else (outbound NAT, etc) just not on the web configurator.

    I’ll see about a dmesg.


 

© Copyright 2002 - 2018 Rubicon Communications, LLC | Privacy Policy