Por favor, alguem me informar versao pfsense, squid e squidguard q funcione.



  • Bom dia pessoal.

    Estou a uns 30 dias tentando implantar - e unica coisa que consegui nessa versao foi Servidor DHCP e Captive portal = funcionando.

    Pfsense 2.42
    Squid 0.4.43
    SquidGuard 1.16.4

    Que são as versoes correntes. - digo tranquilo … tem BUG em algum momento...

    Ja vi N videos, e todos os tutoriais funcionam ... é lindo e maravilhoso, UNICA coisa que percebo é que nao existe tutorial em cima de versao 2.4

    sempre sao versoes antigas.

    Encarecidamente peço, se algum colega poderia me apontar - as versoes mais antiga, que voce usa e que funcione ...



  • Tente rever suas configurações, pois em todas as versões o squid e guard estão rodando 100% sem bug algum.



  • Danilo,

    Muito obrigado pela sua resposta.

    Entao amigo, pfsense + squid até foi de boa!!!

    Mais quando eu ativo o SquidGuard > simplesmente para minha rede … TUDO que é https, ou que necessite de acesso via certificado digital da pau.

    Ai de tanto ver video, dicas, etc ... agora meu squid nao sobe mais.

    Ai tentei de tudo ... vi N posts aqui forum para parar serviço, remover pasta cache, reinstalar. ... ja tirei via Winscp a pasta do squid... quando reinstalo ... ainda estao minhas configuracoes.
    mesmo desmarcando opcao que tem no squid pra nao salvar as configuracoes.

    E nao consigo sair disso., tipo, to desanimadão.

    Voce poderia da uma força, por favor ... seria pedir muito, se voce pudesse me enviar print, de como eu devo deixar squid+squidguard rodando.

    e meu squidguard, so ativei ele e na ACL padrao dele ... deixei ALLOW, pra navegar mesmo sem ter bloqueio algum, apenas para deixar ativo, sem bloqueio, mais nem isso eu consigo.



  • Calma seu coração. Faz assim, post suas configurações do squid, posta foto também do Local cache e post todas suas conf do guard também.



  • To calmando.  ;D ;D ;D

    Abaixo os prints.

    Só lembrando que mexi tanto nessas configuracoes, essa é a posição que está nesse instante.

    Muito obrigado.

    ![print Squid.jpg](/public/imported_attachments/1/print Squid.jpg)
    ![print Squid.jpg_thumb](/public/imported_attachments/1/print Squid.jpg_thumb)
    ![local cache.jpg](/public/imported_attachments/1/local cache.jpg)
    ![local cache.jpg_thumb](/public/imported_attachments/1/local cache.jpg_thumb)


    ![status servico.jpg](/public/imported_attachments/1/status servico.jpg)
    ![status servico.jpg_thumb](/public/imported_attachments/1/status servico.jpg_thumb)



  • Ta tudo errado  :o :o
    Me chama no skype.



  • Realmente está errado.



  • andrezaomac, blza.

    Poderia por favor apontar onde!

    Que ta errado tenho 110% certeza, kkkkkkkk



  • Procure os videos do cavalcante no youtube.



  • Estou com um problema, não sei qual a solução, alguma coisa esta bloqueando o whatsapp, mas so os arquivos, tipo, foto, videos e history.



  • Danilo,

    Entao amigo, se eu te falar que é exatamente esse video que segui.

    Youtube Video

    Cheguei a postar nesse video dele.

    O que eu to fritando é se nao tem algo haver com versao … porque nesse tutorial dele, pfsense é 2.3.1 - mais voce comentou que ta usando versao nova tambem.



  • Praticamente você vai segui a mesma receita que ele fala no vídeo.



  • ja segui, passo a passo.

    serio mesmo, item a item, meu colega q trabalha comigo, replicou … tambem, vimos juntos ... N vezes.

    Está exatamente igual. quando eu subo squidguard para a navegação ...

    Youtube Video

    Vou fazer pergunta idiota ... rsrsss

    O fato de eu ter captive portal ... rodando seria a unica coisa diferente do video dele ... poderia ter relação ?

    Sendo que sem ativar squidguard - a rede funciona normal com o captive.



  • @Rodrigo:

    O fato de eu ter captive portal … rodando seria a unica coisa diferente do video dele ... poderia ter relação ?

    Para proxy transparente faz toda diferença estar ou não rodando captive portal.



  • Marcelloc,

    Entendi o que você falou, e não entendi ao mesmo tempo. srsrss

    Seria ai o B.O ?

    Tiro fora o captive ?



  • @Rodrigo:

    Seria ai o B.O ?

    O Captive portal vai tentar interceptar as mesmas conexões HTTP que o squid em modo transparente.

    Isso em determinadas situações sempre gera "confusão" ou "B.O"

    E o squid até poucas versões atrás, acertava o código do captive para não ficar com a porta disponível antes da autenticação do portal, mas isso foi retirado do pacote.



  • Pessoal,

    Vou começar do zero, nao tem jeito nao consigo achar problema.

    E Vou na versao 2.3.5 que é a mais proxima dos tutoriais que acho na internet que teoricamente funciona,

    Poderiam só me apontar qual iso eu baixo.

    https://nyifiles.pfsense.org/mirror/downloads/

    https://nyifiles.pfsense.org/mirror/downloads/pfSense-CE-2.3.5-RELEASE-amd64.iso.gz  Essa seria a correta. ?

    Grato,
    Rodrigo



  • Tenta o e2guardian no pfSense 2.4

    https://forum.pfsense.org/index.php?topic=144994.0


Log in to reply