Email notifications Office365



  • I have read through the various forum messages about this:

    I have office365 godaddy and want to get email notifications, not working. The last report stated on the forum suggested I change to login rather than plain text, this is not working either.

    Would be grateful for some guidance.

    Regards,

    Mike



  • Enjoy




  • Tried all of that with port 465 and 587 with TLS switched on and off.

    ![pfsens notification1.png](/public/imported_attachments/1/pfsens notification1.png)
    ![pfsens notification1.png_thumb](/public/imported_attachments/1/pfsens notification1.png_thumb)



  • Untick the Secure SMTP Connection box like it shows in my example.



  • Hi Mike,

    You may already know this, but this was not obvious to me at first, you must hit the save button all the way at the bottom of the page before hitting the Test SMTP settings button. The test uses the last saved settings.

    I had trouble as well with getting notification to work with Office 365. I have multi-factor authentication enabled for the account I was trying to use so I think that complicated things even further. Oh yea… make sure you don’t have MFA enabled for the account being used. My solution? I ended up creating a new gmail account just for this purpose and it works perfectly.

    Good luck.
    Raffi



  • Raffi, Kom

    Thanks still get an error message

    ![pfsens notification2.png](/public/imported_attachments/1/pfsens notification2.png)
    ![pfsens notification2.png_thumb](/public/imported_attachments/1/pfsens notification2.png_thumb)



  • Mike,

    I think you might be getting somewhere now. The error is different and now seems to be an authentication issue. I’m personally a little confused by the labeling of the fields and descriptions in pfsense. I think the “Notification E-Mail auth username” and “Notification E-Mail auth password” fields should instead be called “From email auth username” and “From email auth password” or something to that nature.

    In other words, It looks like you’re entering the credentials for your Mike address, but you should be entering the credentials for that pfsense address in the from field.

    Raffi



  • “Client does not have permission to send as this sender.”



  • Thanks everyone this now works  🙂 🙂 🙂


 

© Copyright 2002 - 2018 Rubicon Communications, LLC | Privacy Policy