PfSense 2.4.2, dual WAN IPv4 and HE IPv6 trouble…



  • Hi

    I have got some trouble with connectivity to all sites on Internet
    My setup

    I run 2.4.2-RELEASE-p1 (amd64) with two Ethernet ports on my router connected to my FiberSwitch (same default gateway)
    I have a LAGG with 3 ports for my VLANs for LAN, DMZ and so on
    My ISP gives me up to 5 IPv4 DHCP addresses, but no IPv6 address
    I have a GIF set up for HE IPv6 tunnel

    To make a long story as short as possible

    At first I hade only one WAN port and HE IPv6 has been working for a year or so. No problem.
    Then I needed one more public IP address

    I run HA Proxy as a reverse proxy on WAN1 and I would like to use Squid Reverse Proxy on WAN2 to benefit from their reverse proxy for Microsoft Exchange

    So I configured one more WAN interface (WAN2)
    Easy, but then I started to experience problem to reach different sites, but after some page reload the appeared…
    My Plex server was not reachable from the outside…

    I restarted my pfSense and then my Gateway through HE was down, I couldn’t get to to wake up.
    I disabled the WAN2 interface and it woke up
    I re-enabled WAN2 and it was still UP, but I couldn’t reach longer than the remote end of my tunnel with PING

    I did a new reboot, and my HE Gateway was down again.

    I’ve attached the
    GIF config
    Assignment in two pictures as I also have a bunch of OpenVPN interfaces that I did not attach…
    HENETv6 interface config
    HENETv6 Gateway config
    LAN Firewall Rule for IPv6
    HENETv6 Forewall Rules
    WAN1 Firewall rule for ICMP Echo Request
    Gateway status for HENETv6 Gateway
    Gateway Group status for WAN1 and WAN2

    My firewall rule for LAN IPv4 traffic I allow all and in advanced settings I have changed the Gateway to my Gateway Groupe

    Anyone who have a clue why my HE tunnel don’t wake up?
    Do you need any more information to be able to assist?






















  • I can add that I use a Windows 2016 IPv6 DHCP server for address leasing
    My pfSense is set up for Unmanaged Router Advertisment
    And I attach my LAN interface config

    Thank in advance for any help

    ///Peter!





 

© Copyright 2002 - 2018 Rubicon Communications, LLC | Privacy Policy