Can access router through serial port but cannot get into webconfigurator



  • Can access router through serial port but cannot get into webconfigurator

    Hello - I have a Pfsense 2.3.4 ITX Firewall Router 1-WAN 3-LAN 1-wireless Access Point (Patch 1) on the 'nanobsd' platform…  I've used it for 3 years now.  Recently, I've been working on VLAN and OpenVPN when I lost access to the webConfigurator.  I've reset the router to factory setting settings and rebooted several times.  I have a backup that I want to restore the router to, but can't get into WebConfigurator. Now I can get into the Serial Interface / Terminal session (Screenshot included) but cannot access the webconfigurator through 192.168.1.1 or any other ip address I may use)  the connection just times out.  I can access the internet through this router.

    If anyone has suggestions about what I could check, I would really appreciate it.

    I may be the proud owner of a fragged router...

    Thanks!


  • LAYER 8 Netgate

    Did you undo all the VLAN configuration you were playing with in the switch too? Traffic has to arrive on the LAN port untagged.

    Connect a workstation/laptop directly to the LAN port.

    Be sure DHCP server is running. It will be in a default configuration.



  • Have you previously assigned a static IP to the PC/client you are using to try and access the webconfig with or is DHCP assigning the IP?

    If I remember right when I was trying to help you before your LAN subnet was 192.168.10.0 and now it is 192.168.1.0.

    Maybe your PC/client is still set to the 192.168.10.0 subnet so it cant access 192.168.1.0 subnet?

    I am probably wrong but it might be worth checking.



  • I was able to get back into the router after setting my static IP address (and then unsetting it afterwards).  I was able to restore my router using a backup to the point BEFORE I tried to implement OpneVPN.

    This issue is resolved.  Thank you all for your help.


Log in to reply