Various - Latest Snaps



  • Hi,

    I've been noticed that the both Traffic and Packets tab in RRD doesn't show any graphs for WAN. Graphs created fine for others but anything for outgoing. I know that some other build will fix the issue sometime but as far as I've been checking every other build since last week with no luck. Please take a look, it seems to be an easy fix.

    cheers,



  • Hello,

    Seems to be harmless but annoying that the following appears in the syslog so frequently:

    –-
    php: : The command '/usr/local/sbin/ftp-proxy -p 8022 192.168.56.11 -T PFFTPPROXY' returned exit code '1', the output was 'ftp-proxy: bind failed: Address already in use'

    I know what message means but don't know why the system keeps trying to starting up proxy over and over even there's one already running.

    2.0-ALPHA-ALPHA
    built on Mon Jan 19 18:12:20 EST 2009
    FreeBSD 7.1-RELEASE-p2



  • Hello,

    System tries to delete DNS servers added by hand(System: General Setup) while booting:

    –-
    php: : The command 'route delete -host 210.150.xxx.xxx' returned exit code '1', the output was 'route: writing to routing socket: No such process delete host 210.150.xxx.xxx: not in table'
    php: : The command 'route delete -host 203.138.xxx.xxx' returned exit code '1', the output was 'route: writing to routing socket: No such process delete host 203.138.xxx.xxx: not in table'
    php: : The command 'route delete -host 211.132.xxx.xxx' returned exit code '1', the output was 'route: writing to routing socket: No such process delete host 211.132.xxx.xxx: not in table'
    php: : The command 'route delete -host 211.xxx.xxx.17' returned exit code '1', the output was 'route: writing to routing socket: No such process delete host 211.xxx.xxx.17: not in table'

    As you can see above I have statically added 4 of DNS servers configured and using instead of pri/sec servers obatined by my wan, pppoe. No check on "Allow DNS server list to be overridden by DHCP/PPP on WAN" nor using DNS Forwarder.

    2.0-ALPHA-ALPHA
    built on Mon Jan 19 18:12:20 EST 2009
    FreeBSD 7.1-RELEASE-p2

    cheers,



  • Hi.

    The message "kernel: kern.polling.enable is deprecated. Use ifconfig(8)" has been seen for a while in the syslog since the kernel was moved to 7.1 branch(I think), still "POLLING" is configured though. Haven't tested "System: Advanced: Networking: Device polling" turn off to see if the messages disappears.

    …and others,

    php: : The command '/sbin/kldunload ipfw' returned exit code '1', the output was 'kldunload: can't find file ipfw'

    because ipfw is not loaded while booting, or already unloaded.


    php: : The command 'killall routed' returned exit code '1', the output was 'No matching processes were found'

    have no clue.

    2.0-ALPHA-ALPHA
    built on Mon Jan 19 22:19:49 EST 2009
    FreeBSD 7.1-RELEASE-p2

    cheers,



  • This two messages are repeated every 3 sec in log

    Jan 20 19:46:05 kernel: arpresolve: can't allocate route for 92.60.****
    Jan 20 19:46:05 kernel: arplookup 92.60 **** failed: could not allocate llinfo

    Box is dual wan, 92.60. ***** is gateway for PPOE WAN
    Load balancing is configured.. i'm not sure what info else can be helpful



  • Snap server doesn't seems to be good…looks like something is going on.



  • We converted from CVS to git over the weekend, and are still working out some kinks and figuring out everything. Snapshots are on hold temporarily. They're building right now, if things test out okay they'll be back later this week.


Locked