The system is on a later version than official release 2.4.0



  • I finally pulled the trigger to upgrade my box to 2.4.  It went to 2.4.0-RELEASE (amd64) and says that is on a later version than the official release.  My update setting are set to the stable branch.  Any way to fix this?

    thanks



  • @WiFivomFranMan:

    I finally pulled the trigger to upgrade my box to 2.4.  It went to 2.4.0-RELEASE (amd64) and says that is on a later version than the official release.  My update setting are set to the stable branch.  Any way to fix this?

    Two different approaches :

    Download the latest version (and that isn't 2.4.0 - don't know how you got that 'old' version - for weeks now this version https://www.pfsense.org/download/ is avaible).
    Save current config.
    Re install a from scratch.
    Import config.

    Or :
    Do what has been said in those many, many recent threads that mention solutions when upgrades are not proposed.



  • Here is the fix….

    Go to
    System > Update, Update Settings

    change it to 2.3 stable, let it do it's thing, then change it back to 2.4 stable.


Log in to reply