Available Packages lista em branco



  • Estou com um problema ..ao ir no menu "Available Packages" não aparece nenhum pacote para instalar…apenas a página em branco



  • está na 2.3 ou 2.4?



  • Estou na 2.4



  • Isso aconteceu comigo quando fiz uma alteração errada para adicionar o E2guardian no repositorio.
    Tenta via putty mandar atualizar os repositorios para ver se aparece alguma mensagem de erro.



  • pelo console apresenta essa mensagem:

    Updating repositories metadata…
    Updating Unofficial repository catalogue...
    pkg-static: Repository Unofficial load error: access repo file(/var/db/pkg/repo-Unofficial.sqlite) failed: No such file or directory
    Fetching meta.txz: . done
    Fetching packagesite.txz: . done
    Processing entries:
    pkg-static: wrong architecture: freebsd:10:x86:64 instead of FreeBSD:11:amd64
    pkg-static: repository Unofficial contains packages with wrong ABI: freebsd:10:x86:64
    Processing entries... done
    Unable to update repository Unofficial
    Updating pfSense-core repository catalogue...
    pfSense-core repository is up to date.
    Updating pfSense repository catalogue...
    pfSense repository is up to date.
    Error updating repositories!
    pfSense - Netgate Device ID: da98d5b6be730477f98f



  • @amaica:

    pkg-static: wrong architecture: freebsd:10:x86:64 instead of FreeBSD:11:amd64
    pkg-static: repository Unofficial contains packages with wrong ABI: freebsd:10:x86:64

    Aparentemente você instalou o repositório não oficial da 2.3 na 2.4


Log in to reply