Vpn por openvpn com problema



  • Boa tarde pessoal,
    Estou com um problema que é o seguinte… logo na openvpn e acesso todos meus servidores via RDP, porém apenas 1 servidor não consigo acessar... tenho uma regra liberando acesso na porta 3389 para rede local, desse modo acesso todos servidores sem problema exceto esse servidor problematico.

    • Na rede local acesso ele sem problema algum... o problema esta somente na vpn


  • @suporteita:

    Boa tarde pessoal,
    Estou com um problema que é o seguinte… logo na openvpn e acesso todos meus servidores via RDP, porém apenas 1 servidor não consigo acessar... tenho uma regra liberando acesso na porta 3389 para rede local, desse modo acesso todos servidores sem problema exceto esse servidor problematico.

    • Na rede local acesso ele sem problema algum... o problema esta somente na vpn

    Monitora via tcpdump se o pacote rdp para esse servidor sai do tunel em direção ao  server. se o pacote estiver indo mas sem resposta, verifica nesse rdp as permissões de acesso que tem no windows.



  • @suporteita:

    Boa tarde pessoal,
    Estou com um problema que é o seguinte… logo na openvpn e acesso todos meus servidores via RDP, porém apenas 1 servidor não consigo acessar... tenho uma regra liberando acesso na porta 3389 para rede local, desse modo acesso todos servidores sem problema exceto esse servidor problematico.

    • Na rede local acesso ele sem problema algum... o problema esta somente na vpn

    o serviço RDP é dentro de um domínio nesse único servidor ? Caso sim, tente incluir o domínio ou hostname antes do usuário.

    Segue exemplo:  hostname\login
                                senha

    domínio\login
                                senha

    Outro caso é:  Presumindo que esteja já conectado na vpn ( openvpn ), realizar um "telnet " para o IP interno na porta 3389/tcp e um tracert/traceroute até o host de destino!

    E no final do caso, no modo mais avançado, fazer o que o nosso amigo "marcelloc" informa. Essa maneira inclusive, é a mais coerente de enxergar o problema, porém demora  por sua análise e "skill".

    Att.



  • Só acrescentando os amigos acima,

    Checa as configurações de TCP/IP da interface de rede do servidor, se tiver faltando um Gateway pode ser motivo de não voltar tambem, teve uma vez q o gateway "sumiu" após atualizar o driver no windows 2012.

    Checa tambem o firewall local do windows se por acaso não tem um permissionamento somente para rede local e vc ta vindo com IP de tunnel.

    Vc consegue pingar?
    Vc ta indo pelo IP ou pelo DNS do server? Resolve nome?