Pausing at Welcome/boot options, but autoboot_delay *is* set



  • When one of my pfSense devices is rebooted, it now pauses at the "Welcome to pfSense" boot options screen.  A keyboard has to be connected and 'Enter' pressed for the boot process to proceed.

    Here is the /boot/loader.conf file for this particular device…

    autoboot_delay="3"
    kern.cam.boot_delay=10000
    comconsole_speed="115200"
    hw.usb.no_pf="1"

    It's like the autoboot_delay directive is being rudely ignored by FreeBSD.

    For 100% clarity, this is not a 'stuck' or 'locked up' issue.  In the attached screenshot, notice the 'spinner' is not yet visible.  The device is simply not timing out at the boot options screen.

    Is there something necessary within loader.conf that has disappeared?

    ![Pause at pfSense boot options.jpg](/public/imported_attachments/1/Pause at pfSense boot options.jpg)
    ![Pause at pfSense boot options.jpg_thumb](/public/imported_attachments/1/Pause at pfSense boot options.jpg_thumb)