[SOLVED] Problem with pfSense 1.2.2



  • I'm experiencing a problem that I don't know how to resolve.

    I've two pfSense machine in fileover.
    All works correctly before, but now from 1 to 4 times a day I lost contact with the master and needed to be rebooted.
    Lost mean that no webgui, no ssh, no serial connection, no incoming connetion from wan will be accepted. While the master is lost the backup didn't takeover.

    Version of pfSense installed is 1.2.2.

    Please help me.
    Thank you!



  • No idea?
    No suggestion?
    No tests to do?

    Please help me! :-)



  • Sounds like your failover environment isn't configured correctly.  If the primary box becomes completely unresponsive (any number of reasons for this) the backup box should fail over.  The fact that this isn't happening indicates that your failover setup isn't configured properly.



  • I think that fileover is working correctly…
    If I shutdown the master firewall the backup takeover...the same if I unplug network cables of the masters...

    I some way when master when become unresponsive some function of the master still runs, so the backup didn't take over.

    I reinstalled the master firewall, reloded the backup configuration, and it is still doing the same.

    why?



  • Can you describe your "failover" a little bit more, e.g. switche, carp interfaces directly  or not….?!



  • It's a very standard failover configuration:
    Master and backuo with 3 interface: WAN, LAN and SYNC.
    The two wan connected to a switch; the two lan connected to another switch; sync connected directly.



  • I think to have solved the problem.

    The problem appear some time after update to 1.2.2.
    Trying to resolve the problem, I tryed to reinstall the master.
    Trying this, i found that I can not install with ACPI enabled because of an error with an ethernet interface.
    After installed, tryed to re-enable the ACPI, and no errors was logged as during the installation.
    Yesterday I tried to re-disable ACPI and now the master didn't become unresposible.


Locked