PFSENSE 2440 Infinite Boot Loop



  • To whom it may concern,

    My PFSENSE stopped working a while back and I have been trying to troubleshoot it.

    I have accessed the device console via PUTTY using the serial port to do so and tried the following:

    -  Repair loop fix:

    1) boot in single user mode
        2) then run /sbin/fsck -y -t ufs /

    I got messages indicating INODE table and the like had been reparied.

    However, the infinite boot loop persists…

    • Then, I attempted resetting the device to factory settings as per:

    Youtube Video

    No luck...

    Any ideas?

    Thank you.

    Jean-Pierre


  • Netgate Administrator

    When you run that command from single user mode you need to run it at least three times. More times doesn't hurt.

    The issue there is that it reports the filesystem as clean even when there are still problems so it needs to be forced to run multiple passes.

    If it still doesn't boot after than the quickest thing to do is re-install. The recovery install procedure should get your existing config if you don't have a backup.

    Steve


Log in to reply