NUT: 2.0.4 Beta issues



  • We're currently running Pfsense on a Powerware 5110 UPS device through USB. The problem is that the 2.0.4 release only includes the "core" USB drivers, not the full "nut-usb" stack seen in packages on Debian.

    Basically, it would be nice to include the entire set of USB device drivers. The offending driver we're actually wanting to use is bcmxcp_usb.

    If nobody else is willing to patch up the nut package, I'm willing to attempt it. How do I get the CVS sources for it?


Locked