Dúvida rede guest



  • Pessoal, boa tarde!

    Estou com uma dúvida na criação da minha rede guest. Tentei fazer essa configuração de diversas formas e não obtive êxito. Buscando aqui pelo fórum, vi que existe a maneira de fazer via vlan ( que não seria meu caso, não consigo criar uma vlan no meu AP ) e a maneira via outro adaptador de rede, que foi o caminho que eu segui.

    O cenário é o seguinte:

    • Rede Interna: 192.168.0.1/24 conectada ao switch 1 com dhcp ativado

    • WAN 1 e WAN 2 em loadbalance

    • Rede Guest: 192.168.100.100/24 conectada ao switch 2 com dhcp ativado

    • Roteador Wi-Fi conectado ao switch 2, com endereço ip 192.168.100.101/24 e dhcp desativado

    Ao conectar na rede wifi guest, não consigo receber um IP do pfsense.

    Já fui na interface guest, e fiz uma regra liberando any/any.

    Existe mais algum passo que eu nao estou fazendo?



  • colocou o ap em modo bridge ou ligou o cabo de rede em uma das portas lan?



  • Marcelo, bom dia!

    Coloquei o cabo de rede na porta lan e dei ao roteador um ip dentro da faixa de ip da rede guest



  • @pilot007:

    Coloquei o cabo de rede na porta lan e dei ao roteador um ip dentro da faixa de ip da rede guest

    Atribua um ip estático em qualquer notebook nesse access point para testar a conectividade. Veja se consegue pingar o firewall, acessar internet, etc…

    tente também monitorar pelo tcpdump para ver os pacotes das requisições dhcp passando



  • Marcelo,

    Atribuindo um ip pro notebook, eu só consigo pingar o IP que atribui ao AP, não chego na 192.168.100.100 ( placa guest do firewall )

    O que será que pode estar acontecendo?



  • @pilot007:

    O que será que pode estar acontecendo?

    Monitora pelo tcpdump pra ver se tem pacote chegando na interface que configurou. Sem isso ficamos só na especulação do que pode ser.



  • Marcelo,

    O resultado é vazio:

    tcpdump -i nfe0
    tcpdump: verbose output suppressed, use -v or -vv for full protocol decode
    listening on nfe0, link-type EN10MB (Ethernet), capture size 262144 bytes
    ^C
    0 packets captured
    0 packets received by filter
    0 packets dropped by kernel

    Tentei entrar com dhcp ativado, fica tentando conectar eternamente e nao pega ip. Quando eu seto o ip manualmente, eu so consinco pingar o proprio AP e nao passo dele.



  • @pilot007:

    O resultado é vazio:

    Se não chega nada, tente trocar o cabo e/ou conferir se tem vlan no caminho.



  • Marcelo, Obrigado pela ajuda!

    Vou refazer os passos e utilizar outro cabo no teste.

    Retorno aqui com os resultados


Log in to reply